PT-2014-2289

CVE-2012-4921

·

Published

2014-04-10

·

Updated

2014-04-11

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions DVS Custom Notification plugin versions 1.0.1 and earlier
Description The issue allows remote attackers to hijack the authentication of administrators for requests that change application settings or conduct cross-site scripting (XSS) attacks. This is due to multiple cross-site request forgery (CSRF) vulnerabilities in the plugin.
Recommendations For DVS Custom Notification plugin versions 1.0.1 and earlier, update to a version later than 1.0.1 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾