PT-2014-2293

CVE-2012-5036

·

Published

2014-04-23

·

Updated

2014-04-23

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Cisco IOS versions prior to 12.2(50)SY1
Description The issue allows remote authenticated users to cause a denial of service, specifically memory consumption, by initiating a sequence of VTY management sessions, also known as exec sessions.
Recommendations For versions prior to 12.2(50)SY1, update to version 12.2(50)SY1 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾