PT-2014-2300
CVE-2012-5158
·
Published
2014-03-14
·
Updated
2019-07-10
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Puppet Enterprise (PE) versions prior to 2.6.1
Description
The issue allows remote authenticated users to retain access via unspecified vectors when the session secret has changed, due to improper session invalidation.
Recommendations
For versions prior to 2.6.1, update to version 2.6.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾