PT-2014-2329
CVE-2012-5502
·
Published
2014-09-30
·
Updated
2022-05-17
Description by
CVSS 4.0
5.3
MediumMetricsAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions
Plone versions prior to 4.2.3
Plone version 4.3 before beta 1
Description
A cross-site scripting (XSS) issue allows remote authenticated users with permissions to edit content to inject arbitrary web script or HTML.
Recommendations
For Plone versions prior to 4.2.3, update to version 4.2.3 or later.
For Plone version 4.3 before beta 1, update to beta 1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾