PT-2014-2350
CVE-2012-5650
·
Published
2014-03-18
·
Updated
2014-05-31
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Apache CouchDB versions prior to 1.0.4
Apache CouchDB versions 1.1.x prior to 1.1.2
Apache CouchDB versions 1.2.x prior to 1.2.1
Description
A cross-site scripting (XSS) issue exists in the Futon UI of Apache CouchDB, allowing remote attackers to inject arbitrary web script or HTML via unspecified parameters to the browser-based test suite.
Recommendations
For versions prior to 1.0.4, update to version 1.0.4 or later.
For versions 1.1.x prior to 1.1.2, update to version 1.1.2 or later.
For versions 1.2.x prior to 1.2.1, update to version 1.2.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾