PT-2014-2367

CVE-2012-6086

·

Published

2014-01-29

·

Updated

2016-08-18

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Zabbix versions 1.8.x through 1.8.17 Zabbix versions 2.0.x through 2.0.7 Zabbix versions 2.1.x through 2.1.1
Description The issue allows man-in-the-middle attackers to spoof SSL servers via an arbitrary valid certificate, due to the improper setting of the CURLOPT SSL VERIFYHOST option for libcurl in the eztexting.c file.
Recommendations For Zabbix versions 1.8.x through 1.8.17, update to version 1.8.18rc1 or later. For Zabbix versions 2.0.x through 2.0.7, update to version 2.0.8rc1 or later. For Zabbix versions 2.1.x through 2.1.1, update to version 2.1.2 or later.
Exploitability
Fix
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾