PT-2014-2372

CVE-2012-6131

·

Published

2014-04-11

·

Updated

2022-05-17

Description by

CVSS 4.0
5.3
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions Roundup versions prior to 1.4.20
Description The issue allows remote attackers to inject arbitrary web script or HTML via the @action parameter to the "support/issue1" endpoint. This enables attackers to perform cross-site scripting (XSS) attacks.
Recommendations For versions prior to 1.4.20, update to version 1.4.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the support/issue1 endpoint or disabling the @action parameter until a patch is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-GW2Q-CGVQ-9G3V
DLA-298-1
PYSEC-2014-16
Found an issue in the description? Have something to add? Feel free to write us 👾