PT-2014-2387
CVE-2012-6493
·
Published
2014-02-04
·
Updated
2014-02-24
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Rapid7 Nexpose Security Console versions prior to 5.5.4
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of victims for requests that delete scan data and sites via a request to "data/site/delete".
Recommendations
For versions prior to 5.5.4, update to version 5.5.4 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾