PT-2014-2389

CVE-2012-6620

·

Published

2014-01-16

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Horde Kronolith H4 versions prior to 3.0.17
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the tasks and search views. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions prior to 3.0.17, update to version 3.0.17 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾