PT-2014-2404
CVE-2012-6635
·
Published
2014-01-21
·
Updated
2014-02-25
Description by
CVSS 2.0
4.0
MediumMetricsAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 3.3.3
Description
The issue allows remote authenticated users to obtain sensitive information by visiting a draft due to improper restriction of excerpt-view access in the wp-admin/includes/class-wp-posts-list-table.php file.
Recommendations
For versions prior to 3.3.3, update to version 3.3.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾