PT-2014-2418
CVE-2012-6653
·
Published
2014-08-06
·
Updated
2014-08-07
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
All Video Gallery plugin versions prior to 1.2.0
Description
The issue affects the All Video Gallery plugin for WordPress, with an unspecified impact and attack vectors.
Recommendations
For versions prior to 1.2.0, update to version 1.2.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾