PT-2014-2426
CVE-2013-0171
·
Published
2014-05-08
·
Updated
2014-05-08
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Foreman versions prior to 1.1
Description
The issue allows remote attackers to execute arbitrary code by sending a crafted YAML object to specific API endpoints, including the fact or report import API.
Recommendations
For versions prior to 1.1, update to version 1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾