PT-2014-2435
CVE-2013-0204
·
Published
2014-06-04
·
Updated
2014-06-04
Description by
CVSS 2.0
4.6
MediumMetricsAV:N/AC:H/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud versions 4.5.x through 4.5.5
Description
The issue allows remote authenticated users to execute arbitrary PHP code via crafted mount point settings in the settings/personal.php file.
Recommendations
For ownCloud versions 4.5.x through 4.5.5, update to version 4.5.6 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾