PT-2014-2448
CVE-2013-0303
·
Published
2014-03-23
·
Updated
2014-03-24
Description by
CVSS 2.0
6.5
MediumMetricsAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ownCloud versions prior to 4.0.12
ownCloud versions 4.5.x prior to 4.5.6
Description
The issue allows remote authenticated users to execute arbitrary PHP code.
Recommendations
For ownCloud versions prior to 4.0.12, update to version 4.0.12 or later.
For ownCloud versions 4.5.x prior to 4.5.6, update to version 4.5.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾