PT-2014-2450

CVE-2013-0307

·

Published

2014-03-14

·

Updated

2014-03-26

Description by

CVSS 2.0
3.5
Low
MetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions ownCloud versions prior to 4.0.12 ownCloud versions 4.5.x prior to 4.5.7
Description A cross-site scripting (XSS) issue allows remote administrators to inject arbitrary web script or HTML via the group input field parameter in the settings.php file.
Recommendations For ownCloud versions prior to 4.0.12, update to version 4.0.12 or later. For ownCloud versions 4.5.x prior to 4.5.7, update to version 4.5.7 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾