PT-2014-2458
CVE-2013-0732
·
Published
2014-03-27
·
Updated
2014-03-27
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Nuance PDF Reader versions prior to 8.1
Description
The issue is related to a heap-based buffer overflow in the PDFCore8.dll component, which can be exploited by remote attackers through crafted font table directory values in a TTF file. This is specifically related to naming table entries, allowing attackers to execute arbitrary code.
Recommendations
For versions prior to 8.1, update to version 8.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾