PT-2014-2468

CVE-2013-1348

·

Published

2014-06-02

·

Updated

2022-05-17

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Symfony versions 2.0.0 through 2.0.21
Description The issue allows remote attackers to execute arbitrary PHP code via a PHP file. This is a distinct issue from other known vulnerabilities.
Recommendations For Symfony versions 2.0.0 through 2.0.21, update to version 2.0.22 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-2R5H-6R7V-5M7C
Found an issue in the description? Have something to add? Feel free to write us 👾