PT-2014-2525

CVE-2013-1980

·

Published

2014-02-11

·

Updated

2014-02-12

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions libxmp versions prior to 4.1.0
Description The issue is related to a buffer overflow in the get dsmp function, located in loaders/masi load.c. This allows remote attackers to execute arbitrary code via a crafted MASI file.
Recommendations For versions prior to 4.1.0, update to version 4.1.0 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2024:10173-1
Found an issue in the description? Have something to add? Feel free to write us 👾