PT-2014-2602

CVE-2013-2618

·

Published

2014-06-05

·

Updated

2017-08-29

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Network Weathermap versions prior to 0.97b
Description A cross-site scripting issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the map title parameter in the editor.php file.
Recommendations For versions prior to 0.97b, update to version 0.97b or later to resolve the issue. As a temporary workaround, consider restricting access to the editor.php file or sanitizing input for the map title parameter to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾