PT-2014-2604
CVE-2013-2639
·
Published
2014-02-11
·
Updated
2015-07-30
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
CTERA Cloud Storage OS versions prior to 3.2.29.0
CTERA Cloud Storage OS versions prior to 3.2.42.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the description in a project folder. This can lead to the execution of malicious scripts on the client-side.
Recommendations
For versions prior to 3.2.29.0, update to version 3.2.29.0 or later.
For versions prior to 3.2.42.0, update to version 3.2.42.0 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾