PT-2014-2607

CVE-2013-2643

·

Published

2014-03-18

·

Updated

2014-03-19

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Sophos Web Appliance versions prior to 3.7.8.2
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The affected API endpoints and parameters include:
  • rss.php with the xss parameter,
  • end-user/errdoc.php with the msg parameter,
  • end-user/ftp redirect.php with the h parameter,
  • and the Blocked component with the threat parameter.
Recommendations For Sophos Web Appliance versions prior to 3.7.8.2, update to version 3.7.8.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected API endpoints until a patch is available. Avoid using the vulnerable parameters xss, msg, h, and threat in the respective API endpoints until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾