PT-2014-2613

CVE-2013-2692

·

Published

2014-05-13

·

Updated

2014-05-14

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions OpenVPN Access Server versions prior to 1.8.5
Description A cross-site request forgery (CSRF) issue exists in the Admin web interface, allowing remote attackers to hijack the authentication of administrators for requests that create administrative users.
Recommendations For versions prior to 1.8.5, update to version 1.8.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾