PT-2014-2616

CVE-2013-2695

·

Published

2014-03-28

·

Updated

2018-10-30

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions WP Symposium plugin versions prior to 13.04
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the u parameter in the invite.php file.
Recommendations For WP Symposium plugin versions prior to 13.04, update to version 13.04 or later to resolve the issue. As a temporary workaround, consider restricting access to the invite.php file to minimize the risk of exploitation. Avoid using the u parameter in the affected invite.php file until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾