PT-2014-2623
CVE-2013-2710
·
Published
2014-06-02
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Contextual Related Posts plugin versions prior to 1.8.7
Description
A cross-site request forgery (CSRF) issue allows remote attackers to hijack the authentication of administrators for requests that conduct cross-site scripting (XSS) attacks.
Recommendations
For versions prior to 1.8.7, update to version 1.8.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾