PT-2014-2632
CVE-2013-2809
·
Published
2014-04-12
·
Updated
2014-04-14
Description by
CVSS 2.0
7.1
HighMetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
OSIsoft PI Interface versions prior to 3.1.2.54 for DNP3
Description
The issue allows remote attackers to cause a denial of service, resulting in the shutdown of the interface, by sending a crafted TCP packet.
Recommendations
For versions prior to 3.1.2.54, update to version 3.1.2.54 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾