PT-2014-2667

CVE-2013-3258

·

Published

2014-06-02

·

Updated

2017-08-29

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Digg Digg plugin versions prior to 5.3.5
Description A cross-site request forgery issue allows remote attackers to hijack user authentication for requests that modify settings.
Recommendations For versions prior to 5.3.5, update to version 5.3.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾