PT-2014-2675

CVE-2013-3295

·

Published

2014-12-30

·

Updated

2014-12-30

Description by

CVSS 2.0
7.5
High
MetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Exponent CMS versions prior to 2.2.0 RC1
Description The issue allows remote attackers to include and execute arbitrary local files via a .. (dot dot) in the page parameter of the install/popup.php file.
Recommendations For versions prior to 2.2.0 RC1, update to version 2.2.0 RC1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾