PT-2014-2709
CVE-2013-3737
·
Published
2014-11-16
·
Updated
2015-02-10
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Request Tracker versions 4.0.0 through 4.0.12
MobileUI extension versions prior to 1.04
Description
The issue allows remote attackers to reuse unauthorized sessions and obtain user preferences and caches. This occurs when using the file-based session store and certain authentication extensions.
Recommendations
For Request Tracker versions 4.0.0 through 4.0.12, update the MobileUI extension to version 1.04 or later.
For MobileUI extension versions prior to 1.04, update to version 1.04 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾