PT-2014-2742
CVE-2013-4148
·
Published
2013-11-29
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 1.7.2
Description
The issue is caused by an integer signedness error in the virtio net load function, which can be exploited by remote attackers to execute arbitrary code via a crafted savevm image. This triggers a buffer overflow.
Recommendations
For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾