PT-2014-2822
CVE-2013-4537
·
Published
2014-02-20
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 1.7.2
Description
The issue allows remote attackers to execute arbitrary code via a crafted
arglen value in a savevm image. This is related to the ssi sd transfer function in hw/sd/ssi-sd.c.Recommendations
For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾