PT-2014-2824
CVE-2013-4539
·
Published
2014-02-20
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
QEMU versions prior to 1.7.2
Description
The issue is related to multiple buffer overflows in the
tsc210x load function, which might allow remote attackers to execute arbitrary code. This can be achieved by crafting specific values in a savevm image, including precision, nextprecision, function, or nextfunction.Recommendations
For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾