PT-2014-2870
CVE-2013-4795
·
Published
2014-04-11
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Review Board versions 1.6.x through 1.6.17
Review Board versions 1.7.x through 1.7.11
Description
A cross-site scripting (XSS) issue exists in the Submitters list, allowing remote attackers to inject arbitrary web script or HTML via a user's full name.
Recommendations
For Review Board versions 1.6.x through 1.6.17, update to version 1.6.18 or later.
For Review Board versions 1.7.x through 1.7.11, update to version 1.7.12 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾