PT-2014-2883
CVE-2013-4971
·
Published
2014-03-07
·
Updated
2019-07-10
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Puppet Enterprise versions prior to 3.2.0
Description
The issue allows remote attackers to obtain sensitive information due to improper access restrictions to node endpoints in the console.
Recommendations
For versions prior to 3.2.0, update to version 3.2.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾