PT-2014-2898

CVE-2013-5017

·

Published

2014-06-18

·

Updated

2017-12-28

Description by

CVSS 2.0
7.9
High
MetricsAV:A/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Symantec Web Gateway versions prior to 5.2.1
Description The issue allows remote attackers to execute arbitrary commands. This is related to a command injection vulnerability in the SNMPConfig.php file within the management console.
Recommendations For versions prior to 5.2.1, update to version 5.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the SNMPConfig.php file to minimize the risk of exploitation.
Exploitability
Fix
Vendors
Affected products
Related identifiers
ZDI-14-211
Found an issue in the description? Have something to add? Feel free to write us 👾