PT-2014-3014
CVE-2013-6028
·
Published
2014-01-12
·
Updated
2015-08-07
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Atmail Webmail Server versions prior to 7.2
Description
The issue allows remote attackers to hijack the authentication of administrators for various requests, including adding, modifying, or deleting user accounts, as well as stopping the product's service. This is due to multiple cross-site request forgery (CSRF) vulnerabilities.
Recommendations
For versions prior to 7.2, update to version 7.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾