PT-2014-3070

CVE-2013-6233

·

Published

2014-03-07

·

Updated

2018-10-09

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions SpagoBI versions prior to 4.1
Description The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote authenticated users to inject arbitrary web script or HTML via the Description field in the "Short document metadata."
Recommendations For versions prior to 4.1, update to version 4.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾