PT-2014-3133
CVE-2013-6472
·
Published
2014-02-07
·
Updated
2014-05-13
Description by
CVSS 2.0
5.0
MediumMetricsAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki versions prior to 1.19.10
MediaWiki versions 1.20.x through 1.21.3
MediaWiki versions 1.22.x prior to 1.22.1
Description
The issue allows remote attackers to obtain information about deleted pages via the (1) log API, (2) enhanced RecentChanges, and (3) user watchlists.
Recommendations
For MediaWiki versions prior to 1.19.10, update to version 1.19.10 or later.
For MediaWiki versions 1.20.x through 1.21.3, update to version 1.21.4 or later.
For MediaWiki versions 1.22.x prior to 1.22.1, update to version 1.22.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾