PT-2014-3145
CVE-2013-6643
·
Published
2014-01-14
·
Updated
2024-06-15
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 32.0.1700.76 on Windows
Google Chrome versions prior to 32.0.1700.77 on Mac OS X and Linux
Description
The issue allows attackers to trigger a sync with an arbitrary Google account by leveraging improper handling of the closing of an untrusted signin confirm dialog. This is due to a problem in the OneClickSigninBubbleView::WindowClosing function.
Recommendations
For Google Chrome versions prior to 32.0.1700.76 on Windows, update to version 32.0.1700.76 or later.
For Google Chrome versions prior to 32.0.1700.77 on Mac OS X and Linux, update to version 32.0.1700.77 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾