PT-2014-3176
CVE-2013-6726
·
Published
2014-05-07
·
Updated
2017-08-29
Description by
CVSS 2.0
3.5
LowMetricsAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM TRIRIGA Application Platform versions 3.2.x through 3.3.x before 3.3.1.2
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities in WebProcess.srv. These vulnerabilities allow remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions 3.2.x through 3.3.x before 3.3.1.2, update to version 3.3.1.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾