PT-2014-3252
CVE-2013-7057
·
Published
2014-11-04
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Axway SecureTransport versions 5.1 SP2 and earlier
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of users for requests that upload arbitrary files via a crafted request to "api/v1.0/files/".
Recommendations
For Axway SecureTransport versions 5.1 SP2 and earlier, update to a version later than 5.1 SP2 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾