PT-2014-3328
CVE-2013-7279
·
Published
2014-01-08
·
Updated
2017-08-29
Description by
CVSS 2.0
4.3
MediumMetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
S3 Video plugin versions prior to 0.983
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote attackers to inject arbitrary web script or HTML. The vulnerability is specifically in the
base parameter of the views/video-management/preview video.php file.Recommendations
For versions prior to 0.983, update to version 0.983 or later to resolve the issue. As a temporary workaround, consider restricting access to the preview video.php file to minimize the risk of exploitation. Avoid using the
base parameter in the affected file until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾