PT-2014-3345

CVE-2013-7302

·

Published

2014-04-29

·

Updated

2014-04-30

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Ubercart module versions 6.x-2.x through 6.x-2.12 Ubercart module versions 7.x-3.x through 7.x-3.5
Description The issue allows remote attackers to hijack web sessions by leveraging knowledge of the original session ID, specifically when the "Log in new customers after checkout" option is enabled.
Recommendations For Ubercart module versions 6.x-2.x through 6.x-2.12, update to version 6.x-2.13 or later. For Ubercart module versions 7.x-3.x through 7.x-3.5, update to version 7.x-3.6 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾