PT-2014-3377

CVE-2013-7341

·

Published

2014-03-22

·

Updated

2022-05-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Flowplayer Flash versions prior to 3.2.17 Moodle versions prior to 2.3.11 Moodle versions 2.4.x prior to 2.4.9 Moodle versions 2.5.x prior to 2.5.5 Moodle versions 2.6.x prior to 2.6.2
Description The issue allows remote attackers to inject arbitrary web script or HTML by providing a crafted playerId or referencing an external domain. This can lead to cross-site scripting (XSS) attacks.
Recommendations For Flowplayer Flash versions prior to 3.2.17, update to version 3.2.17 or later. For Moodle versions prior to 2.3.11, update to version 2.3.11 or later. For Moodle versions 2.4.x prior to 2.4.9, update to version 2.4.9 or later. For Moodle versions 2.5.x prior to 2.5.5, update to version 2.5.5 or later. For Moodle versions 2.6.x prior to 2.6.2, update to version 2.6.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-J6C3-3C4W-QV8P
MGASA-2014-0160
Found an issue in the description? Have something to add? Feel free to write us 👾