PT-2014-3417
CVE-2013-7394
·
Published
2014-08-07
·
Updated
2014-08-07
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Splunk versions prior to 5.0.5
Description
The issue allows remote authenticated users to execute arbitrary commands via a crafted string in the "runshellscript echo.sh" script.
Recommendations
For versions prior to 5.0.5, update to version 5.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the "runshellscript echo.sh" script to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾