PT-2014-3551
CVE-2014-0240
·
Published
2014-05-23
·
Updated
2017-12-21
Description by
CVSS 2.0
6.2
MediumMetricsAV:L/AC:H/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
mod wsgi versions prior to 3.5
Description
The issue arises when the mod wsgi module for Apache is run in daemon mode on certain Linux kernels. It fails to properly handle error codes returned by setuid, allowing local users to gain privileges through vectors related to the number of running processes.
Recommendations
For mod wsgi versions prior to 3.5, update to version 3.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾