PT-2014-3574
CVE-2014-0343
·
Published
2014-03-25
·
Updated
2014-03-26
Description by
CVSS 2.0
4.9
MediumMetricsAV:A/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Virtual Access GW6110A router versions 9.00 through 9.09.26
Virtual Access GW6110A router versions 9.50 through 9.50.20
Virtual Access GW6110A router versions 10.00 through 10.00.20
Description
The issue allows remote authenticated users to gain privileges via a modified JavaScript variable.
Recommendations
For versions 9.00 through 9.09.26, update to version 9.09.27 or later.
For versions 9.50 through 9.50.20, update to version 9.50.21 or later.
For versions 10.00 through 10.00.20, update to version 10.00.21 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾