PT-2014-3675
CVE-2014-0513
·
Published
2014-05-14
·
Updated
2014-05-14
Description by
CVSS 2.0
10
HighMetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Adobe Illustrator versions prior to 16.0.5
Adobe Illustrator versions 16.2.x prior to 16.2.2
Description
A stack-based buffer overflow issue allows remote attackers to execute arbitrary code via unspecified vectors.
Recommendations
For Adobe Illustrator versions prior to 16.0.5, update to version 16.0.5 or later.
For Adobe Illustrator versions 16.2.x prior to 16.2.2, update to version 16.2.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾