PT-2014-3731
CVE-2014-0636
·
Published
2014-04-11
·
Updated
2021-12-09
Description by
CVSS 2.0
5.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
EMC RSA BSAFE Micro Edition Suite (MES) versions 3.2.x through 3.2.5
EMC RSA BSAFE Micro Edition Suite (MES) versions 4.0.x through 4.0.4
Description
The issue is related to the improper validation of X.509 certificate chains, which allows man-in-the-middle attackers to spoof SSL servers via a crafted certificate chain.
Recommendations
For versions 3.2.x through 3.2.5, update to version 3.2.6 or later.
For versions 4.0.x through 4.0.4, update to version 4.0.5 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾