PT-2014-3734

CVE-2014-0639

·

Published

2014-05-25

·

Updated

2015-08-13

Description by

CVSS 2.0
4.3
Medium
MetricsAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions EMC RSA Archer versions 5.x before 5.4 SP1 P3
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The estimated number of potentially affected devices and details about real-world incidents are not specified.
Recommendations For versions 5.x before 5.4 SP1 P3, update to version 5.4 SP1 P3 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾