PT-2014-3736
CVE-2014-0641
·
Published
2014-08-20
·
Updated
2017-08-29
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
EMC RSA Archer GRC Platform versions prior to 5.5 SP1
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of arbitrary users.
Recommendations
For versions prior to 5.5 SP1, update to version 5.5 SP1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾